Google Chrome'da Güvenlik Açığı Tespit Edildi! İşte Yapılması Gerekenler

Bir bilgisayar korsanının cihazlarında uzaktan kod yürütmesine izin verebilecek bir Google Chrome güvenlik açığı bulundu. İşte kullanıcıların bilgisayar korsanlarını durdurmak için şimdi yapması gerekenler.

Google Chrome, hemen hemen tüm platformlarda, özellikle Windows ve Android'de en yaygın kullanılan tarayıcıdır. Aslında, tarayıcı çoğu Android cihazında bulunabilirken, Vivaldi, Opera, Microsoft Edge ve Brave Browser gibi diğerleri de Google'ın aynı Chromium tarayıcı motoruna güveniyor. Google Chrome'da bilgisayar korsanları tarafından kötüye kullanılabilecek bir güvenlik açığı olduğu ortaya çıktı. Google, bir saldırganın kullanıcıların cihazlarında uzaktan kod yürütmesine izin verebilecek bu büyük güvenlik açığını yamaladığını duyursa da, yine de bazı işlemlerin yapılması gerekiyor.

Bu, cihazlarında Google Chromium tarayıcısı yüklü olan kullanıcıların hemen güncelleme yapması gerektiği anlamına gelir. Bilgisayar korsanları yalnızca kullanıcıların cihazlarının kontrolünü ele geçirmekle kalmaz, aynı zamanda yakın zamanda düzeltilen bu güvenlik açığı nedeniyle verilerinin açığa çıkma riskiyle karşı karşıya kalabilir. İşte bu yüzden kullanıcıların cihazları için Chrome'un en son sürümünü hızla yüklemeleri gerekiyor.

Google, blogunda, tespit edilen yeni hatanın zaten kullanımda olduğunu açıkladı, bu da Zero Day bir güvenlik açığı olduğu anlamına geliyor. Zero Day açığı, uygulamayı veya hizmeti oluşturan şirketin bilgisi olmadan bilgisayar korsanları tarafından kullanılan bir güvenlik açığıdır. Dark web'de milyonlarca dolara satılıyorlar. Google ayrıca "CVE-2021-30563 için bir açıktan yararlanmanın doğada var olduğuna dair raporlardan haberdar olduğunu" da doğruladı.

Tarayıcıları güncellemeden etkilenmeyen kullanıcılar, Chrome tarayıcısındaki açık kaynaklı JavaScript motorundaki bir sorun nedeniyle bir saldırganın verilerine erişmesine izin verebilecek kusurdan etkilenebilir. Tarayıcının eski sürümlerini kullanan tüm Chrome kullanıcılarını etkileyen güvenlik açığından kendilerini korumak için, Chrome sürümlerini güncellemek için Ayarlar > Yardım > Google Chrome Hakkında'ya gitmek gerekir. 91.0.4472.164 veya sonraki bir sürümünü kullanıyorsanız, güvenlik açığından korunursunuz.